19 de octubre de 2018, 11:41:04
collapse

* Tus Datos

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

* Actividad Reciente

Se viene Starlink a 1 Gbps desde el Espacio por jreloaded88
[Ayer a las 14:41:39]


claro 100mb + telefonia por xigma74
[Ayer a las 11:21:32]


Speedy Fibra en Merlo por lucas_7_94
[Ayer a las 07:50:48]


[Ayuda] Modem Movistar fibra óptica luz verde en teléfono. por logitec
[Ayer a las 02:13:24]


Como hacer backup del Askey RTF3505VW movistar? por pejerrey
[17 de octubre de 2018, 15:50:42]


Telecentro en Merlo por antraxcs82
[17 de octubre de 2018, 12:40:36]


repetidor Linksys N600 4100w desconecta cada 30min por Wired-PRO
[17 de octubre de 2018, 08:10:26]


Movistar Play TV por cuervo
[16 de octubre de 2018, 21:38:21]


Cambio de MODEM por tomxe
[16 de octubre de 2018, 20:28:28]

* Noticias

SE VIENE BANDA ANGOSTA 4.0 - LEER

Autor Tema: balanceo de cargas de fibertel mas otra conexion.-  (Leído 1759 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado logitec

  • Amigo
  • ***
  • Mensajes: 268
  • Power: 8
  • Sexo: Masculino
Re:balanceo de cargas de fibertel mas otra conexion.-
« Respuesta #15 : 17 de agosto de 2018, 19:24:35 »
por que no averiguas  contratar movistar fibra 300 mb yo tengo ese y es una maravilla, 38 mb/s de bajada 32 mb/s de subida

aclaro que es de SANTE FE Provincia, alla gobierna ARNET - FIBERTEL

ah claro con razon pequeño tedalle que bajon espero que llegue rapido a esa zona, por que estos tipos de telecom cablevision se fueron al pasto con el precio ya



Desconectado xigma74

Re:balanceo de cargas de fibertel mas otra conexion.-
« Respuesta #16 : 17 de agosto de 2018, 19:59:51 »
Si sería ideal un proveedor solo y listo o uno y in back up. Igualmente no llegan equipos económicos que soporten el flujo de esas velocidades y que sean simples como tp link. Hay un video, un único video que habla de balanceo de cargas en redes gigabit. Y muestran que si uno va llegando al gigabit es muy difícil sumar cargas, si balancear. Hay que recurrir a equipos más avanzados.  Ya me llego el mickotik ahora solo me queda seguir estudiando para lograr optimizar las conexiones.
Si escribo medio cortado es porque ando en el celu caminando. Luego les cuento la experiencia.

Ah me fije el precio de fibertel es de 1485 con el descuento volví a llamar y aparentemente pretenden llevarlo a 1950 con descuento y todo. Pero es todo de palabra y no tengo pruebas.

Enviado desde mi Mi A1 mediante Tapatalk

1)FIBERTEL 
2) CLARO Y FIBER
3)CLARO MIKROTIK

Desconectado xigma74

Re:balanceo de cargas de fibertel mas otra conexion.-
« Respuesta #17 : 18 de agosto de 2018, 03:13:38 »
logre sumar las cargas haciendo malabares con el tp link, leyendo y preguntando al soporte y a gente que lo maneja, tenia la opcion de hacer 212 megas con una subida  de 48 mbps, desactivando balanceo y especificando algunos parametros mas. y la segunda opcion, es la de ver solamente 115 megas de bajada en speed tes y 36 de subida, pero mucho mas estable.  Es un simple tilde y modificar parametros en las wan.

supongo que en estos dias estaré probando el mikrotik,  si alguno tiene algun otro scrip de balanceo o suma, para probar agradeceria su envio.
igualmente los compañeros fueron mas que generosos con los datos pasados.-

estoy a punto de pedir 100 megas mas,  solo quiero ver los precios y ahi ya no jodo mas jeje.
un abrazo y gracias a todos.

perdon una cosa mas, me dicen que los mikrotik sufren mas los ataques telnet porque nadie enseña a protegerlos, es cierto o mentira, y algun lugar donde pueda ver como proteger con el firewall de dichos ataques,  los tipicos ataques por fuerza bruta.-

agradecido
« Última Modificación: 18 de agosto de 2018, 03:18:47 por xigma74 »
1)FIBERTEL 
2) CLARO Y FIBER
3)CLARO MIKROTIK

Desconectado cyryaco

  • Iniciado
  • *
  • Mensajes: 46
  • Power: 9
Re:balanceo de cargas de fibertel mas otra conexion.-
« Respuesta #18 : 18 de agosto de 2018, 16:38:56 »
buenas y santa..

bien lo de tplink,sirve,porsupuesto que me quedo con mikrotik,dada las variantes de configuracion y estabilidad que ofrece routeros...

con respecto a los ataques de telnet en mikrotik,en gral si usas telnet puede suceder,tambien sucede en el puerto 8728 de la api de mikrotik,pero es sencillo,si no utilizas telnet deshabilitas el servicio al igual que la api que funciona en el puerto 8728...
incluso el puerto por defecto 8291 de winbox,lo cambias por otro rango de puerto y solucionado..
osea hay variantes interesantes con respecto a la seguridad de routeros.-

no descartemos la configuracion de seguridad para estos casos en ip/firewall..
mi recomendacion es cuando recibas tu rb..actualizes el firmware y software a la ultima version ,de paso no lei que rb encargastes como para ver.-

cyryaco... 8)

Desconectado cyryaco

  • Iniciado
  • *
  • Mensajes: 46
  • Power: 9
Re:balanceo de cargas de fibertel mas otra conexion.-
« Respuesta #19 : 18 de agosto de 2018, 16:43:15 »
buenas y santa...
un copy paste de un capo de mikrotik sobre los ataques por fuerza bruta...

MKBrutus: Ataque por fuerza bruta a MikroTik RouterOS

El crecimiento y la penetración que ha tenido MikroTik en los últimos años ha sido importante. En muchos lugares donde antes veíamos marcas de soluciones muy caras, hoy en día se pueden encontrar que han sido reemplazados por MikroTik.

La popularidad no siempre es buena, ya que surgirán diferentes tipos de ataques para poder vulnerar el sistema operativo (el caso mas tangible es Windows, que al ser tan popular los diferentes ataques se desarrollan lo hacen para este SO principalmente).

Hay una herramienta llamada MKBrutus, que es un aplicación escrita en Python3 y que realiza un ataque de fuerza bruta a través de diccionarios al servicio API de MikroTik.



Se puede utilizar con versiones del sistema operativo mayores a la v3, que fue en la rama donde se incorporó el servicio de API, capacidad de poder interacturar con el dispositivo externamente a través de alguna aplicación programada en algún lenguaje.

Para poder utilizar MKBrutus es necesario tener el puerto abierto del API (por defecto es el 8728) y con el servicio habilitado. Luego se ejecuta la aplicación desde cualquier terminal y se inicia el ataque.

La forma de protegernos con este tipo de ataque es simple y solo es necesario colocar un par de reglas en el firewall para evitar que un acceso no permitido pueda llegar el puerto del API.

Pueden encontrar mas información de MKBrutus en el proyecto GIT oficial.


Desconectado 0xff

  • Compañero
  • **
  • Mensajes: 65
  • Power: 8
  • Sexo: Masculino
  • MTCNA
    • 0xFF
Re:balanceo de cargas de fibertel mas otra conexion.-
« Respuesta #20 : 18 de agosto de 2018, 18:50:06 »
Como mencionó @cyryaco, todo pasa por mantener actualizadas las versiones del sistema operativo (que definitivamente son mucho más frecuentes y el hardware no queda obsoleto como sí sucede con TP-Link, Asus, Cisco/Linksys, etc.) y en la seguridad del firewall (que por defecto ya viene con algunos bloqueos para que desde la WAN no te rompan todo).

Segundo, deshabilitar los servicios que no utilizas (tanto los paquetes como los servicios): ftp, telnet, api, www, winbox. Particularmente yo prefiero la administración del RB por medio de SSH y una buena contraseña o, mejor aún, par de claves RSA.

No conozco la finalidad para cual vas a usarlo (oficina, local, hotel, locutorio, sharear internet, etc.), pero a medida que vayas probando y aprendiendo, vas a encontrar un sinfín de funcionalidades para utilizar.
Martín | MTCNA


Desconectado xigma74

Re:balanceo de cargas de fibertel mas otra conexion.-
« Respuesta #21 : 18 de agosto de 2018, 19:49:45 »
Router 750.por ahora para. Aprender nada mas

Enviado desde mi Moto G (5S) Plus mediante Tapatalk

1)FIBERTEL 
2) CLARO Y FIBER
3)CLARO MIKROTIK

Desconectado xigma74

Re:balanceo de cargas de fibertel mas otra conexion.-
« Respuesta #22 : 20 de agosto de 2018, 08:00:35 »
hoy me comunique con el soporte tecnico de fibertel, y me dicen que en realidad lo que estoy haciendo es un bonding en capa 2 (yo la verdad hacia agua ahi) ya que sumaba las conexiones, y pregunte  si podria agregar otro modem mas, la cuestion es que venden 2 por conexion.-

Le pregunte si fibercorp trabaja igual y me dijeron que es como otra empresa, nada que ver con ellos, me sono a chamullo, y por eso pregunto en la lista que experiencias tienen con fibercorp. Agrego algo, al final dije conecto todo al 5120  desactivo el balanceo pero activo el control de trafico, y logue  esto que es algo loco  ping 14  122 /64 ..... me quede sin palabras.-

https://www.speedtest.net/my-result/d/35854f90-d954-432a-aac0-9462c6f71b39
« Última Modificación: 20 de agosto de 2018, 08:33:58 por xigma74 »
1)FIBERTEL 
2) CLARO Y FIBER
3)CLARO MIKROTIK

Desconectado xigma74

Exito: balanceo de cargas de fibertel mas otra conexion.-
« Respuesta #23 : 21 de agosto de 2018, 11:30:52 »
Estimados, después de recibir el router mikrotik, me puse 4 dias a leer y arme la siguiente secuencia, permite balancear  hasta 4 conexiones y logro 230 mbps. Lo cual es un exito por el corto tiempo.


les copio la secuencia, lei y tome las mejores de internet y la verdad que esta me gusto, asi que corregi  errores y logre balancear las 4 conexiones como tope, lo unico es que no me tomaba ip publica, me funciono como dijeron ip privada, salvo que tome una publica y una privada, pero anduvo excelente. Les copio la secuencia.

Lo que me queda en duda es el ultimo modulo si el firewall esta bien o me olvide de algo.-
Agradecería un leída y corrección. si es posible.

que locura que fue este proyecto termine hablando con el ceo de tp link para latinoamerica,  y al final lo solucione rapido con mikrotik.
Encima es japones o chino y todo en ingles.-

ahi va el srcipt

/system identity
set name="Balanceador Dinamico"
 
/interface ethernet
set [ find default-name=ether1 ] comment="***Proveedor ISP 1***" name=Wan1
set [ find default-name=ether2 ] comment="***Proveedor ISP 2***" name=Wan2
set [ find default-name=ether3 ] comment="***Proveedor ISP 3***" name=Wan3
set [ find default-name=ether4 ] comment="***Proveedor ISP 4***" name=Wan4
set [ find default-name=ether5 ] comment="Red de Area Local" name=LAN
 
/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=Wan1 use-peer-dns=no use-peer-ntp=no
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=Wan2 use-peer-dns=no use-peer-ntp=no
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=Wan3 use-peer-dns=no use-peer-ntp=no
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=Wan4 use-peer-dns=no use-peer-ntp=no
 
/ip dns
set allow-remote-requests=yes servers=1.1.1.1,1.0.0.1
 
/ip address
add address=192.168.50.1/24 interface=LAN network=192.168.50.0
 
/ip pool
add name=dhcp_pool1 ranges=192.168.50.2-192.168.50.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=LAN name=dhcp1
/ip dhcp-server network
add address=192.168.10.0/24 gateway=192.168.10.1
 
/ip firewall nat
add action=masquerade chain=srcnat connection-mark=conn1 out-interface=Wan1
add action=masquerade chain=srcnat connection-mark=conn2 out-interface=Wan2
add action=masquerade chain=srcnat connection-mark=conn3 out-interface=Wan3
add action=masquerade chain=srcnat connection-mark=conn4 out-interface=Wan4
 
/ip firewall mangle
add action=mark-connection chain=prerouting connection-state=new in-interface=LAN new-connection-mark=conn1 nth=4,1
add action=mark-routing chain=prerouting connection-mark=conn1 in-interface=LAN new-routing-mark=conn1 passthrough=no
add action=mark-connection chain=prerouting connection-state=new in-interface=LAN new-connection-mark=conn2 nth=4,2
add action=mark-routing chain=prerouting connection-mark=conn2 in-interface=LAN new-routing-mark=conn2 passthrough=no
add action=mark-connection chain=prerouting connection-state=new in-interface=LAN new-connection-mark=conn3 nth=4,3
add action=mark-routing chain=prerouting connection-mark=conn3 in-interface=LAN new-routing-mark=conn3 passthrough=no
add action=mark-connection chain=prerouting connection-state=new in-interface=LAN new-connection-mark=conn4 nth=4,4
add action=mark-routing chain=prerouting connection-mark=conn4 in-interface=LAN new-routing-mark=conn4 passthrough=no
 
/system scheduler
add interval=10s name=Busqueda_Wan_1 on-event="\r\
    /system script run ether1_force" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=startup
add interval=10s name=Busqueda_Wan_2 on-event="\r\
    \n/system script run ether2_force" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=startup
add interval=10s name=Busqueda_Wan_3 on-event="\r\
    \n/system script run ether3_force" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=startup
add interval=10s name=Busqueda_Wan_4 on-event="\r\
    \n/system script run ether4_force" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=startup
add name=Enable-All-Schedules on-event=" /system scheduler set [find name=\"Busqueda_Wan_1\"] disable=no;\r\
    \n\r\
    \n /system scheduler set [find name=\"Busqueda_Wan_2\"] disable=no;\r\
    \n\r\
    \n /system scheduler set [find name=\"Busqueda_Wan_3\"] disable=no;\r\
    \n\r\
    \n /system scheduler set [find name=\"Busqueda_Wan_4\"] disable=no;\r\
    \n" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=startup
 
 
/system script
add name=ether1_force owner=admin policy=read,write source=":if ([/interface find name=\"Wan1\"] = \"\") do={\r\
    \n\t:error \"La Interface No Esta Conectada\";\r\
    \n\t}\r\
    \n\t\r\
    \n:if ([/interface get [find name=\"Wan1\"] disabled ]) do={\r\
    \n\t:error \"La Interface Wan1 esta Deshabilitada.\";\r\
    \n\t}\r\
    \n\r\
    \n:if ([/ip dhcp-client find interface=\"Wan1\"] = \"\") do={\r\
    \n\t:error \"La Interface Wan1 No tiene activo el DHCP Cliente.\";\r\
    \n\t}\r\
    \n\r\
    \n:if ([/ip dhcp-client get [find interface=\"Wan1\"] status] != \"bound\") do={\r\
    \n\t:error \"DHCP cliente no tiene asignada una dirección.\";\r\
    \n\t}\r\
    \n\t\r\
    \n:local dhcpgateway [/ip dhcp-client get [find interface=\"Wan1\"] gateway];\r\
    \n:if (\$dhcpgateway = \"\") do={\r\
    \n\t:error \"La Interface no tiene asignada una dirección de gateway.\";\r\
    \n\t}\r\
    \n\t\r\
    \n:local oldgatewayid [/ip route find comment=\"ether1_force\"];\r\
    \n\r\
    \n:if (\"\$oldgatewayid\" = \"\") do={\r\
    \n\t:log warning \"Adding route\";\r\
    \n\t:execute \"/ip route add \\\r\
    \n\t\tdst-address=0.0.0.0/0 \\\r\
    \n\t\tcomment=ether1_force \\\r\
    \n\t\trouting-mark=conn1 \\\r\
    \n\t\tgateway=\$dhcpgateway\";\r\
    \n\t:error \"All done.\";\r\
    \n\t}\r\
    \n\r\
    \n:local oldgateway [/ip route get number=\"\$oldgatewayid\" gateway];\r\
    \n:if (\"\$oldgateway\" != \"\$dhcpgateway\") do={\r\
    \n\t/ip route set numbers=\"\$oldgatewayid\" gateway=\"\$dhcpgateway\";\r\
    \n\t}\r\
    \n\r\
    \n#The Same IP Gatway\r\
    \n\r\
    \n:local dhcpgateway [/ip dhcp-client get [find interface=\"Wan1\"] gateway];\r\
    \n\r\
    \n /ip route set [find comment=\"ether1_force\"] gateway=(\$dhcpgateway.\"%Wan1\")\r\
    \n\r\
    \n# Disable Schedule\r\
    \n\r\
    \n:local RCount [/system scheduler get [find name =Busqueda_Wan_1] run-count]\r\
    \n\r\
    \n:if (\$RCount >2) do={\r\
    \n/system scheduler set [find name=\"Busqueda_Wan_1\"] disable=yes\r\
    \n#: log warning DigitAllFran;\r\
    \n}"
add name=ether2_force owner=admin policy=read,write source=":if ([/interface find name=\"Wan2\"] = \"\") do={\r\
    \n\t:error \"La Interface No Esta Conectada\";\r\
    \n\t}\r\
    \n\t\r\
    \n:if ([/interface get [find name=\"Wan2\"] disabled ]) do={\r\
    \n\t:error \"La Interface Wan2 esta Deshabilitada.\";\r\
    \n\t}\r\
    \n\r\
    \n:if ([/ip dhcp-client find interface=\"Wan2\"] = \"\") do={\r\
    \n\t:error \"La Interface Wan2 No tiene activo el DHCP Cliente.\";\r\
    \n\t}\r\
    \n\r\
    \n:if ([/ip dhcp-client get [find interface=\"Wan2\"] status] != \"bound\") do={\r\
    \n\t:error \"DHCP cliente no tiene asignada una dirección.\";\r\
    \n\t}\r\
    \n\t\r\
    \n:local dhcpgateway [/ip dhcp-client get [find interface=\"Wan2\"] gateway];\r\
    \n:if (\$dhcpgateway = \"\") do={\r\
    \n\t:error \"La Interface no tiene asignada una dirección de gateway.\";\r\
    \n\t}\r\
    \n\t\r\
    \n:local oldgatewayid [/ip route find comment=\"ether2_force\"];\r\
    \n\r\
    \n:if (\"\$oldgatewayid\" = \"\") do={\r\
    \n\t:log warning \"Adding route\";\r\
    \n\t:execute \"/ip route add \\\r\
    \n\t\tdst-address=0.0.0.0/0 \\\r\
    \n\t\tcomment=ether2_force \\\r\
    \n\t\trouting-mark=conn2 \\\r\
    \n\t\tgateway=\$dhcpgateway\";\r\
    \n\t:error \"All done.\";\r\
    \n\t}\r\
    \n\r\
    \n:local oldgateway [/ip route get number=\"\$oldgatewayid\" gateway];\r\
    \n:if (\"\$oldgateway\" != \"\$dhcpgateway\") do={\r\
    \n\t/ip route set numbers=\"\$oldgatewayid\" gateway=\"\$dhcpgateway\";\r\
    \n\t}\r\
    \n\r\
    \n#The Same IP Gatway\r\
    \n\r\
    \n:local dhcpgateway [/ip dhcp-client get [find interface=\"Wan2\"] gateway];\r\
    \n\r\
    \n /ip route set [find comment=\"ether2_force\"] gateway=(\$dhcpgateway.\"%Wan2\")\r\
    \n\r\
    \n# Disable Schedule\r\
    \n\r\
    \n:local RCount [/system scheduler get [find name =Busqueda_Wan_2] run-count]\r\
    \n\r\
    \n:if (\$RCount >2) do={\r\
    \n/system scheduler set [find name=\"Busqueda_Wan_2\"] disable=yes\r\
    \n#: log warning DigitAllFran;\r\
    \n}"
add name=ether3_force owner=admin policy=read,write source=":if ([/interface find name=\"Wan3\"] = \"\") do={\r\
    \n\t:error \"La Interface No Esta Conectada\";\r\
    \n\t}\r\
    \n\t\r\
    \n:if ([/interface get [find name=\"Wan3\"] disabled ]) do={\r\
    \n\t:error \"La Interface Wan3 esta Deshabilitada.\";\r\
    \n\t}\r\
    \n\r\
    \n:if ([/ip dhcp-client find interface=\"Wan3\"] = \"\") do={\r\
    \n\t:error \"La Interface Wan3 No tiene activo el DHCP Cliente.\";\r\
    \n\t}\r\
    \n\r\
    \n:if ([/ip dhcp-client get [find interface=\"Wan3\"] status] != \"bound\") do={\r\
    \n\t:error \"DHCP cliente no tiene asignada una dirección.\";\r\
    \n\t}\r\
    \n\t\r\
    \n:local dhcpgateway [/ip dhcp-client get [find interface=\"Wan3\"] gateway];\r\
    \n:if (\$dhcpgateway = \"\") do={\r\
    \n\t:error \"La Interface no tiene asignada una dirección de gateway.\";\r\
    \n\t}\r\
    \n\t\r\
    \n:local oldgatewayid [/ip route find comment=\"ether3_force\"];\r\
    \n\r\
    \n:if (\"\$oldgatewayid\" = \"\") do={\r\
    \n\t:log warning \"Adding route\";\r\
    \n\t:execute \"/ip route add \\\r\
    \n\t\tdst-address=0.0.0.0/0 \\\r\
    \n\t\tcomment=ether3_force \\\r\
    \n\t\trouting-mark=conn3 \\\r\
    \n\t\tgateway=\$dhcpgateway\";\r\
    \n\t:error \"All done.\";\r\
    \n\t}\r\
    \n\r\
    \n:local oldgateway [/ip route get number=\"\$oldgatewayid\" gateway];\r\
    \n:if (\"\$oldgateway\" != \"\$dhcpgateway\") do={\r\
    \n\t/ip route set numbers=\"\$oldgatewayid\" gateway=\"\$dhcpgateway\";\r\
    \n\t}\r\
    \n\r\
    \n#The Same IP Gatway\r\
    \n\r\
    \n:local dhcpgateway [/ip dhcp-client get [find interface=\"Wan3\"] gateway];\r\
    \n\r\
    \n /ip route set [find comment=\"ether3_force\"] gateway=(\$dhcpgateway.\"%Wan3\")\r\
    \n\r\
    \n# Disable Schedule\r\
    \n\r\
    \n:local RCount [/system scheduler get [find name =Busqueda_Wan_3] run-count]\r\
    \n\r\
    \n:if (\$RCount >2) do={\r\
    \n/system scheduler set [find name=\"Busqueda_Wan_3\"] disable=yes\r\
    \n#: log warning DigitAllFran;\r\
    \n}"
add name=ether4_force owner=admin policy=read,write source=":if ([/interface find name=\"Wan4\"] = \"\") do={\r\
    \n\t:error \"La Interface No Esta Conectada\";\r\
    \n\t}\r\
    \n\t\r\
    \n:if ([/interface get [find name=\"Wan4\"] disabled ]) do={\r\
    \n\t:error \"La Interface Wan4 esta Deshabilitada.\";\r\
    \n\t}\r\
    \n\r\
    \n:if ([/ip dhcp-client find interface=\"Wan4\"] = \"\") do={\r\
    \n\t:error \"La Interface Wan4 No tiene activo el DHCP Cliente.\";\r\
    \n\t}\r\
    \n\r\
    \n:if ([/ip dhcp-client get [find interface=\"Wan4\"] status] != \"bound\") do={\r\
    \n\t:error \"DHCP cliente no tiene asignada una dirección.\";\r\
    \n\t}\r\
    \n\t\r\
    \n:local dhcpgateway [/ip dhcp-client get [find interface=\"Wan4\"] gateway];\r\
    \n:if (\$dhcpgateway = \"\") do={\r\
    \n\t:error \"La Interface no tiene asignada una dirección de gateway.\";\r\
    \n\t}\r\
    \n\t\r\
    \n:local oldgatewayid [/ip route find comment=\"ether4_force\"];\r\
    \n\r\
    \n:if (\"\$oldgatewayid\" = \"\") do={\r\
    \n\t:log warning \"Adding route\";\r\
    \n\t:execute \"/ip route add \\\r\
    \n\t\tdst-address=0.0.0.0/0 \\\r\
    \n\t\tcomment=ether4_force \\\r\
    \n\t\trouting-mark=conn4 \\\r\
    \n\t\tgateway=\$dhcpgateway\";\r\
    \n\t:error \"All done.\";\r\
    \n\t}\r\
    \n\r\
    \n:local oldgateway [/ip route get number=\"\$oldgatewayid\" gateway];\r\
    \n:if (\"\$oldgateway\" != \"\$dhcpgateway\") do={\r\
    \n\t/ip route set numbers=\"\$oldgatewayid\" gateway=\"\$dhcpgateway\";\r\
    \n\t}\r\
    \n\r\
    \n#The Same IP Gatway\r\
    \n\r\
    \n:local dhcpgateway [/ip dhcp-client get [find interface=\"Wan4\"] gateway];\r\
    \n\r\
    \n /ip route set [find comment=\"ether4_force\"] gateway=(\$dhcpgateway.\"%Wan4\")\r\
    \n\r\
    \n# Disable Schedule\r\
    \n\r\
    \n:local RCount [/system scheduler get [find name =Busqueda_Wan_4] run-count]\r\
    \n\r\
    \n:if (\$RCount >2) do={\r\
    \n/system scheduler set [find name=\"Busqueda_Wan_4\"] disable=yes\r\
    \n#: log warning DigitAllFran;\r\
    \n}"


/ip firewall address-list add address=192.168.10.1/24 disabled=no list=support



ip firewall filter
   
    /ip firewall filter
add action=add-src-to-address-list address-list=Syn_Flooder address-list-timeout=30m chain=input comment="Add Syn Flood IP to the list" connection-limit=30,32 protocol=\
    tcp tcp-flags=syn
add action=drop chain=input comment="Drop to syn flood list" src-address-list=Syn_Flooder
add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1w chain=input comment="Port Scanner Detect" protocol=tcp psd=21,3s,3,1
add action=drop chain=input comment="Drop to port scan list" src-address-list=Port_Scanner
add action=jump chain=input comment="Jump for icmp input flow" jump-target=ICMP protocol=icmp
add action=accept chain=input comment="Allows access to winbox from the WAN  # DO NOT ENABLE THIS RULE IF YOU DO NOT WANT TO ACCESS FROM THE INTERNET" disabled=yes \
    dst-port=8291 in-interface="ISP ether10" protocol=tcp
add action=drop chain=input comment="Block all access to the winbox - except to support list # DO NOT ENABLE THIS RULE BEFORE ADD YOUR SUBNET IN THE SUPPORT ADDRESS LIST" \
    disabled=yes dst-port=8291 protocol=tcp src-address-list=!support
add action=jump chain=forward comment="Jump for icmp forward flow" jump-target=ICMP protocol=icmp
add action=drop chain=forward comment="Drop to bogon list" dst-address-list=bogons
add action=drop chain=forward comment="Avoid spammers action" dst-port=25,587 protocol=tcp src-address-list=spammers
add action=accept chain=input comment="Accept DNS - UDP" port=53 protocol=udp
add action=accept chain=input comment="Accept DNS - TCP" port=53 protocol=tcp
add action=accept chain=input comment="Accept to established connections" connection-state=established
add action=accept chain=input comment="Accept to related connections" connection-state=related
add action=accept chain=input comment="Full access to SUPPORT address list" src-address-list=support
add action=drop chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" disabled=yes
add action=accept chain=ICMP comment="Echo reply" icmp-options=0:0 protocol=icmp
add action=accept chain=ICMP comment="Time Exceeded" icmp-options=11:0 protocol=icmp
add action=accept chain=ICMP comment="Destination unreachable" icmp-options=3:0-1 protocol=icmp
add action=accept chain=ICMP comment=PMTUD icmp-options=3:4 protocol=icmp
add action=drop chain=ICMP comment="Drop to the other ICMPs" protocol=icmp


« Última Modificación: 21 de agosto de 2018, 11:41:09 por xigma74 »
1)FIBERTEL 
2) CLARO Y FIBER
3)CLARO MIKROTIK

Desconectado 0xff

  • Compañero
  • **
  • Mensajes: 65
  • Power: 8
  • Sexo: Masculino
  • MTCNA
    • 0xFF
Re:balanceo de cargas de fibertel mas otra conexion.-
« Respuesta #24 : 21 de agosto de 2018, 13:52:46 »
Te paso un tuto que había armado hace tiempo para balancear una conexión de cable modem y una dsl.

Te va a servir de referencia. Observá el tema del balanceo asimétrico.

https://www.0xff.com.ar/post/126564910555/mikrotik-dual-wan-con-direcciones-ip-din%C3%A1micas
Martín | MTCNA


Desconectado xigma74

Re:balanceo de cargas de fibertel mas otra conexion.-
« Respuesta #25 : 21 de agosto de 2018, 13:54:21 »
Gracias

Enviado desde mi Moto G (5S) Plus mediante Tapatalk

1)FIBERTEL 
2) CLARO Y FIBER
3)CLARO MIKROTIK

Desconectado xigma74

Re:balanceo de cargas de fibertel mas otra conexion.-
« Respuesta #26 : 21 de agosto de 2018, 13:56:39 »
En el. Celu no. Lo. Veo

Enviado desde mi Moto G (5S) Plus mediante Tapatalk

1)FIBERTEL 
2) CLARO Y FIBER
3)CLARO MIKROTIK

Desconectado xigma74

Re:balanceo de cargas de fibertel mas otra conexion.-
« Respuesta #27 : 21 de agosto de 2018, 14:04:23 »
Te paso un tuto que había armado hace tiempo para balancear una conexión de cable modem y una dsl.

Te va a servir de referencia. Observá el tema del balanceo asimétrico.

https://www.0xff.com.ar/post/126564910555/mikrotik-dual-wan-con-direcciones-ip-din%C3%A1micas


mil gracias ahi lo vi
1)FIBERTEL 
2) CLARO Y FIBER
3)CLARO MIKROTIK

Desconectado xigma74

Re:balanceo de cargas de fibertel mas otra conexion.-
« Respuesta #28 : 21 de agosto de 2018, 14:44:04 »
buenas y santa...
hola xigma74.....0xff se refirio al tema perfectamente...si bien mencione ademas del failover..bonding,fue como dato de las bondades de configuracion que propone mikrotik routeros,pero es tal cual dijo 0xff.
en mi caso unicamente esta configurado failover sin bonding,osea si se cae una conexion automaticamente sigue funcionando la otra ...ni siquiera como respaldo,es failover puro..
2 conexiones balanceadas con failover,sin bonding,ademas de hotspot.
tengo montado en una raspberry pi2 pivpn y pihole que funcionan sin problemas,en el caso del servidor dns pihole,esta configurado en routeros como dns principal,y el servidor vpn pivpn funciona excelente.-

en cuanto a   mi rb 750gr3,funciona muy pero muy liviano,siempre en 1 o 2% a lo sumo,mi conexion es residencial,solo el uso en casa,las camaras,televisores,celulares,pc,tabletas,laptop..

este es un aporte de pelukaxd,de un post similar


asi  sume las velocidades

/ip address
add address=192.168.0.2/24 interface=wan1
add address=192.168.1.2/24 interface=wan2



add address=192.168.10.1/24 interface=lan

/ip firewall nat
add chain=srcnat out-interface=wan1 action=masquerade
add chain=srcnat out-interface=wan2 action=masquerade


/ip firewall mangle
add chain=prerouting in-interface=wan1 connection-state=new new-connection-mark=wan1_conn action=mark-connection passthrough=yes
add chain=prerouting in-interface=wan2 connection-state=new new-connection-mark=wan2_conn action=mark-connection passthrough=yes


add chain=output connection-mark=wan1_conn new-routing-mark=wan1_conn action=mark-routing passthrough=yes
add chain=output connection-mark=wan2_conn new-routing-mark=wan2_conn action=mark-routing passthrough=yes


/ip firewall mangle
add chain=prerouting in-interface=lan connection-state=new dst-address-type=!local per-connection-classifier=both-addresses-and-ports:3/0 action=mark-connection new-connection-mark=wan1_conn passthrough=yes
add chain=prerouting in-interface=lan connection-state=new dst-address-type=!local per-connection-classifier=both-addresses-and-ports:3/1 action=mark-connection new-connection-mark=wan1_conn passthrough=yes
add chain=prerouting in-interface=lan connection-state=new dst-address-type=!local per-connection-classifier=both-addresses-and-ports:3/2 action=mark-connection new-connection-mark=wan1_conn passthrough=yes

add chain=prerouting in-interface=lan connection-mark=wan1_conn action=mark-routing new-routing-mark=to_wan1 passthrough=yes
add chain=prerouting in-interface=lan connection-mark=wan2_conn action=mark-routing new-routing-mark=to_wan2 passthrough=yes


/ip firewall mangle
add chain=prerouting dst-address=192.168.0.0/24  action=accept in-interface=lan
add chain=prerouting dst-address=192.168.1.0/24  action=accept in-interface=lan


/ip route
add gateway=192.168.0.1 routing-mark=to_wan1 check-gateway=ping
add gateway=192.168.1.1 routing-mark=to_wan2 check-gateway=ping

add gateway=192.168.0.1,192.168.1.1 check-gateway=ping distance=2

cordial saludos..cyryaco.. 8)


cyriaco la voy a probar agrego algo mas para esta y no me doy cuenta ahora para 4 wan.
1)FIBERTEL 
2) CLARO Y FIBER
3)CLARO MIKROTIK

Desconectado cyryaco

  • Iniciado
  • *
  • Mensajes: 46
  • Power: 9
Re:balanceo de cargas de fibertel mas otra conexion.-
« Respuesta #29 : 21 de agosto de 2018, 18:09:36 »
buenas y santa..
es un aporte de pelukaxd..que en este caso es para 2 wan...
para sumar otras 2 wan osea 4 en total,solo configuras lo mismo acorde a la conexion que tengas de tu isp..me refiero ejemplo: si tenes modem de fibertel y te da ip publica accesas esa conexion ,si algun modem te da solo ip privada,primero elegi una ip privada de ese modem (192.168.1.150 en dmz)
para luego en mikrotik accesar esa conexion en una wan ...y asi sucesivamente con cada wan,acorde al escenario que tengas.-
ejemplo:
wan1 : ip publica 200.55.44.xxx
wan2 : ip publica 200.77.22.xxx
wan3 : ip privada 192.168.1.150
wan4 : ip privada 192.168.2.150

con balanceo ppp,failover o balanceo rr,todo acorde al escenario de red que necesites montar .-

saludos
cyryaco.. 8)