18 de diciembre de 2017, 07:58:00
collapse

* Actividad Reciente

Speedy Barlioche, problemas de latencia por gabipamic
[16 de diciembre de 2017, 19:53:03]


Guía para Configurar Huawei EchoLife HT8245 de Telmex/Claro Argentina por sisters
[15 de diciembre de 2017, 23:11:05]


Moden VMG1312-B10E por kuison
[14 de diciembre de 2017, 21:51:02]


Speedy Fibra en Merlo por LionBuster
[14 de diciembre de 2017, 01:39:57]


nueva velocidad speedy fibra 100 mb por alfredpicus
[13 de diciembre de 2017, 16:27:36]


FIBERCORP en Rosario.... instalación feroz... por fula5
[13 de diciembre de 2017, 10:12:38]


Problema con router Linksys EA6200 (Error 2118) por OGalati
[13 de diciembre de 2017, 09:37:31]


promocion fibertel 100 mb hasta fin de año por logitec
[13 de diciembre de 2017, 04:26:00]


[Solucionado] Telecentro NAT 3 (PS4) por ryohasuki14
[12 de diciembre de 2017, 10:18:55]

* Noticias

No te olvides de marcar tu tema como solucionado y de agregar el tag [Solucionado] al título!!! ;)

Autor Tema: [AYUDA] Configuracion ZyXel p-660r-T1 y router TL-WR841ND.  (Leído 3027 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado losramones

  • Iniciado
  • *
  • Mensajes: 5
  • Power: 0
  • Banda Angosta Fan!
[AYUDA] Configuracion ZyXel p-660r-T1 y router TL-WR841ND.
« : 2 de marzo de 2016, 15:55:05 »
Buenas, me presento en el foro. Necesito ayuda ya que desde el lunes vengo renegando, tocando configuraciones y pasandome horas buscando en google y no encuentro (o no se aplicar) alguna solucion.

Tengo Arnet 3MB con el modem/router (no se bien que es) zyxel y nunca tuve problemas de velocidad ni de conexion hasta el viernes pasado, donde se me quemo el router TL-WR542G con una tormenta (vivo en rosario). Hasta ese momento la conexion tanto wifi como la cableada a la PC era excelente.

El lunes me fui a comprar el router TL-WR841ND v10 (con el modem conectado directamente a la compu anda de 10, pero necesito una red wifi) e intente instalarlo de la forma que tenia el otro router (cable adsl al zyxel, del zyxel un cable RJ45 al wan del router, y de un puerto lan de éste hacia la PC) pero no pude hacer que me agarre internet.

 La unica forma que logro tener internet es tener al TP Link como ¿Acces Point? (aclaro, no entiendo practicamente nada de redes, son terminos que fui aprendiendo en las madrugadas que me mantuvieron en vela para encontrar una solucion :-[), es decir, cable adsl al zyxel, un RJ45 a un puerto LAN del router y otro desde otro puerto LAN a la pc, con los DHCP del router desconectados. Pero he aqui el problema: cuando logro tener internet de esta forma, la conexion es lentisima tanto para la pc cableada como para los aparatos que conecto por WIFI (el speedtest de la pc me marca entre 1 y 1.5 mb y desde el celular entre 0.3 y 0.7 mb...  :'( ) siendo que nunca antes habia tenido estas velocidades con el anterior router, ni tampoco conectando el modem directamente a la compu.

Intente poner en modo bridge el zyxel, pero cuando marco el PPPoE desde el router no conecta nunca (ojo, pude haber configurado mal algo, no tengo idea). Lo raro es que, aun estando en modo bridge el modem y conectado directamente a la PC, si marco desde la compu si me puedo conectar.

Aca van las preguntas: ¿Como se configura correctamente el modem y el router?¿ puede ser problema de fabrica del router?

Muchas gracias de antemano! Saludos!

Desconectado pablokorn10

  • Compañero
  • **
  • Mensajes: 111
  • Power: 8
  • Sexo: Masculino
    • Pampa Chillout
Re:[AYUDA] Configuracion ZyXel p-660r-T1 y router TL-WR841ND.
« Respuesta #1 : 2 de marzo de 2016, 16:49:44 »
Voy a intentar aclararte el panorama:

1- Lo que Arnet te entregó, es un Modem + Router.
2- Lo que vos compraste, es un Router con capacidad WiFi.

Te sugiero la siguiente topología:

ZyXEL: Función Modem + Router por defecto
TP-Link: Interconectado con ZyXEL mediante un cable UTP partiendo de su interfáz color azul

Accedés a la webadmin del TP-Link y corrés el asistente "Quick Setup" seleccionando la opción "Dynamic IP (Most Common Cases)", NEXT... NEXT... FINISH...

Luego realizá 2 pruebas:

1- Conectando tu PC por cable UTP en cualquiera de las interfaces color amarillo. Comprobá tu ancho de banda.
2. Conectando tu PC mediante WiFi. Comprobá tu ancho de banda.

Si no lográs buenos resultados en ninguna de las pruebas, por favor aseguranos de que el ZyXEL directo a tu PC te entrega buen ancho de banda y estabilidad.

Generalmente se quema primero el modem, ya que la descarga ingresa por el tendido telefónico, siendo el ZyXEL la primera víctima. Por eso sospecho que tu problema es el modem.

Saludos.
Iplan Giga+ 50x50 Mbps" class="bbc_img

Desconectado losramones

  • Iniciado
  • *
  • Mensajes: 5
  • Power: 0
  • Banda Angosta Fan!
Re:[AYUDA] Configuracion ZyXel p-660r-T1 y router TL-WR841ND.
« Respuesta #2 : 2 de marzo de 2016, 17:24:47 »
Gracias por la respuesta pablo!

Bueno, realice los pasos que me indicaste, pero no se logra conectar a internet, tanto la pc conectado con el cable UTP como el celular desde el WiFi. En la parte Wan del Status desde el site de tplink me pone obteniendo parametros, pero despues de unos segundos aparece el boton de Renew, y en ip, submask etc aparecen todos 0.

Con el Zyxel directamente conectado anda de maravilla, de hecho estoy escribiendo esto de esa forma  ;D. Mira este speedtest que acabo de hacer:


Muchas gracias!

Desconectado pablokorn10

  • Compañero
  • **
  • Mensajes: 111
  • Power: 8
  • Sexo: Masculino
    • Pampa Chillout
Re:[AYUDA] Configuracion ZyXel p-660r-T1 y router TL-WR841ND.
« Respuesta #3 : 2 de marzo de 2016, 18:04:59 »
OK, entonces plan B:

Fijate que red te está entregando el ZyXEL, si nunca lo tocaste, debería ser: 192.168.1.0/24

En ese caso, volvé a la webadmin del TP-Link y seleccioná: Network > WAN.

En el apartado de "WAN Connection Type", seleccioná "Static IP" y completá con la siguiente información, o la correspondiente a la red privada del ZyXEL:

IP Address: 192.168.1.2    
Subnet Mask: 255.255.255.0    
Default Gateway: 192.168.1.1
Primary DNS: 192.168.1.1
Secondary DNS: 8.8.8.8

Guardás los cambios y probás ancho de banda desde ambas interfaces, como te pedía en mi respuesta anterior.

Si persiste el reniegue, olvidate del puerto WAN identificado con azul y conectá el ZyXEL a cualquiera de los puertos amarillos del TP-Link.

Volvés a ingresar al webadmin del TP-Link y esta vez lo configurás como un simple Access Point: Network > LAN:

IP Address: 192.168.1.2    
Subnet Mask: 255.255.255.0

Finalizás el trámite con las pruebas por interfáz.
Iplan Giga+ 50x50 Mbps" class="bbc_img

Desconectado losramones

  • Iniciado
  • *
  • Mensajes: 5
  • Power: 0
  • Banda Angosta Fan!
Re:[AYUDA] Configuracion ZyXel p-660r-T1 y router TL-WR841ND.
« Respuesta #4 : 2 de marzo de 2016, 19:16:31 »
Bueno, hice lo que me dijiste y no conecta a internet, pero tengo dudas de donde van los parametros. Yo accedo al panel de control del router desde un navegador con la ip 192.168.0.1, y al zyxel con la ip 10.0.0.2 . Cuando voy a static ip en el router, en ip addres iria 10.0.0.2? o es la direccion IPv4 que me muestra cuando tecleo ipconfig en el cmd (cuando estoy conectado directamente del zyxel a la pc)? Perdon por las preguntas pero soy bastante ignorante en este tema.

Por ultimo configure como acces point, donde si accedo a internet, pero esta es la velocidad:


gracias!

Desconectado pablokorn10

  • Compañero
  • **
  • Mensajes: 111
  • Power: 8
  • Sexo: Masculino
    • Pampa Chillout
Re:[AYUDA] Configuracion ZyXel p-660r-T1 y router TL-WR841ND.
« Respuesta #5 : 3 de marzo de 2016, 15:01:23 »
Bien, entonces el ZyXEL te está entregando una red 10.0.0.0/24.

En ese caso, las configuraciones serían estas:

En el apartado de "WAN Connection Type", seleccioná "Static IP" y completá con la siguiente información:

IP Address: 10.0.0.3
Subnet Mask: 255.255.255.0
Default Gateway: 10.0.0.2
Primary DNS: 10.0.0.2
Secondary DNS: 8.8.8.8

Si optás por el modo Access Point, te vás a Network > LAN:

IP Address: 10.0.0.3
Subnet Mask: 255.255.255.0

Después de realizar este cambio, la IP de acceso al TP-Link será 10.0.0.3.

Si por casualidad activaste el "Bandwidth Control", desactivalo.

Saludos.
Iplan Giga+ 50x50 Mbps" class="bbc_img

Desconectado losramones

  • Iniciado
  • *
  • Mensajes: 5
  • Power: 0
  • Banda Angosta Fan!
Re:[AYUDA] Configuracion ZyXel p-660r-T1 y router TL-WR841ND.
« Respuesta #6 : 3 de marzo de 2016, 20:58:46 »
Bueno, configue el router como me dijiste, en statip ip, con los valores esos y nada, no conecta. Pero note algo raro, que antes no pasaba. Si bien no conecta a internet con static ip, en el solapa status del tp link, abajo de todo donde dice Traffic y detalla los bytes y paquetes recibidos y enviados. los de recibidos estan los dos en 0, pero los enviados van en aumento, como si estuviera mandando datos a algun lado. Eso es algo raro que note, pero sigo sin poder conectarme a internet :(.

Y esi lo configuro en modo acces point con esa ip es lo mismo de antes, conecta, pero a valores muy bajos de velocidad. saludos

Desconectado pablokorn10

  • Compañero
  • **
  • Mensajes: 111
  • Power: 8
  • Sexo: Masculino
    • Pampa Chillout
Re:[AYUDA] Configuracion ZyXel p-660r-T1 y router TL-WR841ND.
« Respuesta #7 : 3 de marzo de 2016, 22:50:01 »
La verdad que ya le estoy agarrando bronca a ese router!

Según TP-Link, no hay nuevas actualizaciones de firmware, de todos modos, podés revisar si tenés la 150310?

De ser inferior, te sugiero que la actualices: http://www.tp-link.com/res/down/soft/TL-WR841ND_V10_150310.zip

Pegale un hard-reset, no vaya a ser cosa...
Iplan Giga+ 50x50 Mbps" class="bbc_img

Desconectado losramones

  • Iniciado
  • *
  • Mensajes: 5
  • Power: 0
  • Banda Angosta Fan!
Re:[AYUDA] Configuracion ZyXel p-660r-T1 y router TL-WR841ND.
« Respuesta #8 : 3 de marzo de 2016, 23:10:50 »
Uff no te imaginas la que bronca que tengo yo! Estoy pensando que puede ser problema de la configuracion del modem de arnet, pero ni idea.
Si, es la ultima version del firmware:

Firmware Version:   
3.16.9 Build 150310 Rel.55295n
Hardware Version:   
WR841N v10 00000000


como seria un hard reset? le he reseteado del boton minimo 50 veces cada vez que probaba una nueva config.

Desconectado pablokorn10

  • Compañero
  • **
  • Mensajes: 111
  • Power: 8
  • Sexo: Masculino
    • Pampa Chillout
Re:[AYUDA] Configuracion ZyXel p-660r-T1 y router TL-WR841ND.
« Respuesta #9 : 15 de marzo de 2016, 11:56:22 »
Perdón la demora.

Con hard-reset me refería a lo del botón, que ya hiciste...

Imagino que a estas alturas pasaste el router por garantía, cierto?
Iplan Giga+ 50x50 Mbps" class="bbc_img