22 de julio de 2019, 18:59:31
collapse

* Tus Datos

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate.

* Noticias

SE VIENE BANDA ANGOSTA 4.0 - LEER

Autor Tema: Arnet - Problemas con módem Arcadyan VRV9518  (Leído 908 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado conde99

  • Iniciado
  • *
  • Mensajes: 12
  • Power: 0
  • Banda Angosta Fan!
Arnet - Problemas con módem Arcadyan VRV9518
« : 15 de abril de 2019, 18:06:24 »
Hola a todos,

La semana pasada pedí el cambio del modem a Arnet (Fibertel Lite @#$%), me enviaron el Arcadyan VRV9518. Todo bien, pero el modem no funciona con Chromecast 2. Después de resetear al Chromecast 2, e intentar aparaearlo no reconoce la red WiFi de 5GHz. Alguien sabe si hay alguna actualización de firmware para éste aparato. Tiene un chipset Econet EN7513, MediaTek MT7592 (2.4GHz) y un MT7612 (5GHz).

Desde ya, gracias.
« Última Modificación: 19 de mayo de 2019, 12:28:29 por conde99 »

Desconectado fede81s

  • Iniciado
  • *
  • Mensajes: 1
  • Power: 0
  • Banda Angosta Fan!
Re:Arnet - Problemas con módem Arcadyan VRV9518
« Respuesta #1 : 1 de junio de 2019, 22:26:18 »
Hola como andas? Pudiste solucionarlo?

Yo tengo un Arcadyan 9517 y la verdad los Chromecast andan muy mal con este modem (tengo un CC2 y un CC3 y andan igual de mal)

Hay una opcion (entrando en 192.168.1.1/admin.html) en la parte de Wifi que dice "AP Isolation" o algo asi, y desactivandola mejora un poquiiiito pero tampoco anda al 100%, aparecen de forma aleatoria los CC... A veces aparece uno, a veces el otro, a veces los 2 o a veces ninguno jaja, pero un poquiiito mejoro. Y lo que me da mas bronca es que yo hacia streaming desde la computadora para reproducir pelis y series bajadas con el Videostream y con este modem no me lo reconoce NUNCA desde la PC (incluso desde Google Chrome en la parte de enviar pantalla, tampoco aparece mas)

Tengo otro modem, un Huawei que con ese anda perfecto, los voy alternando jaja, pero me da lastima porque el Arcadyan anda mejor en todo lo demas, es mas rapido, el wifi tiene mas alcance y banda 5 ghz, pero con los CC no va ni para atras...

Estoy tratando de buscar algun firmware o algo, pero no encuentro nada...

Si encontras alguna solucion por favor chifla!

Gracias!