Banda Angosta

Esparcimiento => Off Topic => Mensaje iniciado por: xigma74 en 12 de junio de 2019, 02:29:19

Título: ataque persistente al router
Publicado por: xigma74 en 12 de junio de 2019, 02:29:19
hola, una consulta, estoy recibiendo ataques permanentes al router de mikrotik y al tp link (este no lo detecta), son ataques de fuerza bruta, no de denegación de servicio,  lo que veo es que los equipos de fibertel y claro no protegen nada, y entran directo el ataque al router,  cambien el usuario admin y el password hace bastante, pero persiten los ataques,  normalmente lo que suelo hacer es reportar la ip que es 103.226.184.218  y lo otro  que se me ocurrio es fortalecer la contraseña,  bloquear los puertos  pero igual se la ingeniaron para seguir atacando. Alguna idea?  cambie el user y el password,  lo deberia hacer de manera constante?

se agradece cualquier opinion/ sugerencia.-
usar una vpn, no se, cualquier idea viene bien.-
abrazo
Título: Re:ataque persistente al router
Publicado por: eeooblabla en 12 de junio de 2019, 08:10:13
Eso afecta tu conexion de alguna forma? o ni cuenta te das que esta pasando?
Título: Re:ataque persistente al router
Publicado por: xigma74 en 12 de junio de 2019, 09:17:23
no creo que afecte la conexion a lo sumo bajara la velocidad porque el router soporta entre paquete y paquete un pedido de login, ahora me llama la atencion que ninguno de los modem, o de los router tp link lo filtre, el tema es que te intentan ingresar, te suben un script, no notas nada y te usan el router para lo que quieren. es especificamente para el mikrotik, yo me  enteron porque el router o me manda un sms, o un mail con el aviso de ataque.-
Título: Re:ataque persistente al router
Publicado por: Yacurmana en 12 de junio de 2019, 18:22:13
A que servicio esta dirigido el ataque ?
O al login del router ?
Si es asi para que lo tenes abierto al WAN ?

Yacur.
Título: Re:ataque persistente al router
Publicado por: xigma74 en 12 de junio de 2019, 19:09:20
Al login del router  debería poner una regla loguearse de manera local. Geniooo ya está.
Título: Re:ataque persistente al router
Publicado por: xigma74 en 13 de junio de 2019, 03:31:14
volvi con el tema, las wan entran por el ether 1 a 4 deberia crear una regla para que el puerto del winbox se bloquee, pero en esas ether solas, porque pense en filtrar por mac, pero con la suerte que tengo y como tengo varias pc y acedo desde varias no me resulta muy practico, tendria que poner una regla en el firewall que bloquee el puerto del winbox del 1 al 4.?
ahora a pensar la regla.-

edit 1: lo que hice fue desde las reglas, hice un drop al puerto 8291 del winbox, alguna otra sugerencia??
Título: Re:ataque persistente al router
Publicado por: Retvaz en 13 de junio de 2019, 16:31:49
Bueno, le tiré un whois a la IP que nos marcaste, parece ser de un ISP en India. En la info que tira el whois indica un mail para reportar spam/ataques, así que les mandé un mail indicando que "mis" routers estan recibiendo ataques de bruteforce desde esa IP (Por lo que deberían hacer algo, quizá).

Link de whois: https://www.whois365.com/en/ip/103.226.184.218

Link del ISP: http://visionsmartlink.com

Mail para reportar abusos/spam: [email protected]

(https://imgur.com/XWGkgve)

Saludirijillos.
Título: Re:ataque persistente al router
Publicado por: xigma74 en 14 de junio de 2019, 01:38:13
Hola si gracias. Yo le había mandado dos mails y no me daban pelota lo que se me ocurrió es dropearlo al puerto  que no entren por la wan 1, 2,3,4. Y entró por la lan. Hice dos mails de reporte. Espero que paren porque es de zoológico de la India la ip es un puesto con ip fija, no es proxy ni nada.
Gracias igual
Título: Re:ataque persistente al router
Publicado por: Wired-PRO en 14 de junio de 2019, 02:00:26
puede que sea un datacenter o bien esten usando ips de wifis publicas!!, es ideal para realizar dichos ataques!!.

yo que vos primero los bloqueo en el router, de seguir la persistencia (que es obvia porque te quieren entrar al MIKROTIK para vulnerarlo) realizar las denuncias correspondientes en el idioma correspondiente!!.

mantene actualiza las firmwares de los mikrotik porque si lo llegan a vulnerar te aseguro que te pueden hacer cositas bastantes feas en el MIKROTIK, te recomiendo tener un backup de tu config por las dudas!.
Título: Re:ataque persistente al router
Publicado por: xigma74 en 14 de junio de 2019, 03:05:42
Si por suerte seguí todo esos pasos incluso  controlo el tráfico de lan y wan constantemente hice un back up, y como estuve experimentando clone el router con Mac y todo a otro mikrotik porque una vez que entro chau soy boleta. Elimine todos los puertos. Y desactive el cache del dns que es lo único que no registra el log del mikrotik. Pero cuando lo dropee ese atacke mermó. Ahora estoy mirando para que me entre por el puerto del dns. Igual creo que al ser de fuerza bruta me mandaba un mensaje con cada ataque y ahora eso mermó. Estoy viendo que pasa.  Gracias por los consejos

Enviado desde mi Mi A1 mediante Tapatalk

Título: Re:ataque persistente al router
Publicado por: pablokorn10 en 14 de junio de 2019, 16:30:11
Hola xigma74,

Ante todo: Me cuesta mucho leer tus posts, redactás de forma desprolija y abundante, así que te pido disculpas si entre las respuestas que diste encontraste una solución definitiva o igual a la que voy a compartir.

Además de dropear por firewall el tráfico de entrada al puerto de WinBox (8129), SSH (22) y WWW (80) sobre las interfaces WAN, te sugiero limitar el acceso a esos servicios sobre un rango IP privado de tu LAN.

Esto lo hacés desde IP > Services, ingresás a los servicios en cuestión y establecés el rango IP deseado en el campo "Available From:", por ejemplo: 192.168.0.0/24. Sería una suerte de Whitelist.

También podés modificar los puertos de escucha de esos servicios, utilizar puertos no convencionales.

Saludos.
Título: Re:ataque persistente al router
Publicado por: xigma74 en 14 de junio de 2019, 16:43:04
Mil gracias hice casi todo pero genial tu consejo. Perdón la desprolijidad pero escribo a los tirones
Gracias voy a implementar eso que decis.
Título: Re:ataque persistente al router
Publicado por: xigma74 en 15 de junio de 2019, 06:32:17
Hola pablokorn10, si es que recien tengo tiempo de leer a la madrugada o a la noche, a veces ni eso, por ahi se me mezclan las expresiones, probe todo lo que me digiste,  y lo deje seteado asi, hasta coincidimos, lo que me falta agregar es el rango de ips accesibles por lan, pero al menos ya mermo bastante el tema del ataque.  y tambien estuve mirando para modificar el puerto del winbox, gracias por la idea.
Es mas, ya mientras escribia este mensaje, ya puse la red lan desde donde puede ser accesible el winbox. millones de gracias.-
un abrazo y gracias
Título: Re:ataque persistente al router
Publicado por: xigma74 en 19 de junio de 2019, 11:23:36
Hola xigma74,

Ante todo: Me cuesta mucho leer tus posts, redactás de forma desprolija y abundante, así que te pido disculpas si entre las respuestas que diste encontraste una solución definitiva o igual a la que voy a compartir.

Además de dropear por firewall el tráfico de entrada al puerto de WinBox (8129), SSH (22) y WWW (80) sobre las interfaces WAN, te sugiero limitar el acceso a esos servicios sobre un rango IP privado de tu LAN.

Esto lo hacés desde IP > Services, ingresás a los servicios en cuestión y establecés el rango IP deseado en el campo "Available From:", por ejemplo: 192.168.0.0/24. Sería una suerte de Whitelist.

También podés modificar los puertos de escucha de esos servicios, utilizar puertos no convencionales.

Saludos.

hice todo lo sugerido, ahora atacan de la misma ip mediante la aplicacion dude de mikrotik, la desinstale, el atacke entra por fibertel, y como es la ip hice todo lo que me mencionaron, pero lo mas facil que es hacerle un drop a la ip, tambien lo agregue. me queda  solo la duda del puerto 51 si no se avivan e intentar hacer un ddos pero seria mucha mala suerte, ahora, si sumo llevo 35 dias bajo el ataque de fuerza bruta.-  y me resulta simple verlo, cuando el zoologico en india esta abierto al pulico, empiezan los ataques, igual todos van al log y esta todo frenado y ok, ahora que ganas de atacar tanto.
bloquee las wan, desactive funciones hice mil cosas, veo que el ataque persiste pero no me hace mas daño.- backupeee el router, lo clone si se mete algo tengo otro igual hasta con las mac, mas no creo que pueda hacer, lo denuncie en ingles y en indio (supongo que es idioma de la india) o indu.
en fin. mas creo que no puedo.-
Título: Re:ataque persistente al router
Publicado por: pablokorn10 en 19 de junio de 2019, 12:15:02
No creo realmente que estés bajo un ataque, es bastante común esto, de hecho, todos los días promedio 200 IPs de "atacantes" que intentan ingresar solamente por SSH.

Tenés activas las reglas básicas?

/ip firewall filter

1 ;;; defconf: accept established,related,untracked
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked

2 ;;; defconf: drop invalid
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid

3 ;;; defconf: accept ICMP
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp

4 ;;; defconf: drop all not coming from LAN
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN

5 ;;; defconf: fasttrack
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related

6 ;;; defconf: accept established,related, untracked
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked

7 ;;; defconf: drop invalid
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid

8 ;;; defconf:  drop all from WAN not DSTNATed
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN

La número 4 es la más importante, se encarga de descartar todo intento de conexión desde Internet a tu WAN.

Verificá que esas reglas estén activas y funcionales, si no lo están, verificá mínimamente el nombre de tus interfaces antes de importarlas.

Saludos.
Título: Re:ataque persistente al router
Publicado por: xigma74 en 19 de junio de 2019, 20:55:50
Muchas gracias
Título: Re:ataque persistente al router
Publicado por: xigma74 en 20 de junio de 2019, 11:12:37
Listo estaban todas de otra forma, por eso me quedo tranquilo, lo unico que soltaba una alarma es cuando hacian ataque de fuerza bruta al user admin, pero ese user no existe,  ademas dropee eso la ip, cualquier intento de acceso desde afuera,  solo habilite desde adentro de mi lan y un rango de ip.
creo que mas que protegido, desde que implemente eso no salio mas, solo saltaba un intento a traves del dude, pero es un modulo que no uso y lo desinstale.-
gracias
Título: Re:ataque persistente al router
Publicado por: xigma74 en 21 de junio de 2019, 05:47:33
me siguen llegando las notificaciones, pero no hay efecto en los ataque el ultimo que llego es de una red lan pero entra por el puerto wan del mikrotik,
warning denied winbox/dude connect from 192.168.35.100
y el dude lo desisntale.-

Título: Re:ataque persistente al router
Publicado por: pablokorn10 en 21 de junio de 2019, 09:48:41
Tendrías que estar descartando todo el tráfico de entrada sobre la interfáz WAN, claramente no configuraste correctamente las reglas que te pasé, revisalo.

Adicionalmente podrías crear una regla de filtrado Bogon sobre la WAN, básicamente serían todas las direcciones de red LAN que jamás deberían utilizarse en un espacio WAN:

/ip firewall address-list
add list="Bogons" address=0.0.0.0/8
add list="Bogons" address=10.0.0.0/8
add list="Bogons" address=100.64.0.0/10
add list="Bogons" address=127.0.0.0/8
add list="Bogons" address=169.254.0.0/16
add list="Bogons" address=172.16.0.0/12
add list="Bogons" address=192.0.0.0/24
add list="Bogons" address=192.0.2.0/24
add list="Bogons" address=192.168.0.0/16
add list="Bogons" address=198.18.0.0/15
add list="Bogons" address=198.51.100.0/24
add list="Bogons" address=203.0.113.0/24
add list="Bogons" address=224.0.0.0/3

/ip firewall filter
add action=drop chain=input comment="Descartar Bogon IPs" in-interface="WAN1(eth1)" src-address-list="Bogons"
Título: Re:ataque persistente al router
Publicado por: xigma74 en 21 de junio de 2019, 09:52:50
si es que el mikrotik recibia antes de varias lan que sumaban entradas wan,  ej, dos lan de 100 entraban en wan 1 200 por decir vulgarmente.
Título: Re:ataque persistente al router
Publicado por: xigma74 en 21 de junio de 2019, 09:55:42
el tema es que hace un balanceo pcc, de varias wan,  6 wan y en una ether tiene direccion ip lan 192.168.35.0
Título: Re:ataque persistente al router
Publicado por: xigma74 en 21 de junio de 2019, 15:29:58
perdon compadre, pero se me corto la luz hoy, te consulto el bong filtra el contenido a una red, si tengo un router, que su salida es 192.168.35.0  con dos wan y entra en ether 1 del mikrotik no me frenara el trafico.-?
Título: Re:ataque persistente al router
Publicado por: xigma74 en 21 de junio de 2019, 15:33:07
Tendrías que estar descartando todo el tráfico de entrada sobre la interfáz WAN, claramente no configuraste correctamente las reglas que te pasé, revisalo.

Adicionalmente podrías crear una regla de filtrado Bogon sobre la WAN, básicamente serían todas las direcciones de red LAN que jamás deberían utilizarse en un espacio WAN:

/ip firewall address-list
add list="Bogons" address=0.0.0.0/8
add list="Bogons" address=10.0.0.0/8
add list="Bogons" address=100.64.0.0/10
add list="Bogons" address=127.0.0.0/8
add list="Bogons" address=169.254.0.0/16
add list="Bogons" address=172.16.0.0/12
add list="Bogons" address=192.0.0.0/24
add list="Bogons" address=192.0.2.0/24
add list="Bogons" address=192.168.0.0/16
add list="Bogons" address=198.18.0.0/15
add list="Bogons" address=198.51.100.0/24
add list="Bogons" address=203.0.113.0/24
add list="Bogons" address=224.0.0.0/3

/ip firewall filter
add action=drop chain=input comment="Descartar Bogon IPs" in-interface="WAN1(eth1)" src-address-list="Bogons"
cuando configure las reglas, me corto el failover, y me corto el autoenvio de mail de alerta y back up, motivo no lo se? pero me fije es el script de livaur.com y  viene ya con todo lo de seguridad.
Título: Re:ataque persistente al router
Publicado por: xigma74 en 22 de junio de 2019, 07:09:47
Tendrías que estar descartando todo el tráfico de entrada sobre la interfáz WAN, claramente no configuraste correctamente las reglas que te pasé, revisalo.

Adicionalmente podrías crear una regla de filtrado Bogon sobre la WAN, básicamente serían todas las direcciones de red LAN que jamás deberían utilizarse en un espacio WAN:

/ip firewall address-list
add list="Bogons" address=0.0.0.0/8
add list="Bogons" address=10.0.0.0/8
add list="Bogons" address=100.64.0.0/10
add list="Bogons" address=127.0.0.0/8
add list="Bogons" address=169.254.0.0/16
add list="Bogons" address=172.16.0.0/12
add list="Bogons" address=192.0.0.0/24
add list="Bogons" address=192.0.2.0/24
add list="Bogons" address=192.168.0.0/16
add list="Bogons" address=198.18.0.0/15
add list="Bogons" address=198.51.100.0/24
add list="Bogons" address=203.0.113.0/24
add list="Bogons" address=224.0.0.0/3

/ip firewall filter
add action=drop chain=input comment="Descartar Bogon IPs" in-interface="WAN1(eth1)" src-address-list="Bogons"

pablo con esto la pegaste de diez. mil gracias
Título: Re:ataque persistente al router
Publicado por: xigma74 en 23 de junio de 2019, 12:52:27
agregue todo lo que me indicaste ahora a esperar que si bloquee todo. abrazo y gracias
Título: Re:ataque persistente al router
Publicado por: rooankesley en 23 de junio de 2019, 23:56:55
Yo tengo asi el mio

Código: [Seleccionar]
/ip firewall address-list add address=100.64.0.0/24 disabled=no list=support
/ip firewall address-list
add address=0.0.0.0/8 comment="Self-Identification [RFC 3330]" disabled=no list=bogons
add address=10.0.0.0/8 comment="Private[RFC 1918] - CLASS A # Check if you need this subnet before enable it" disabled=no list=bogons
add address=127.0.0.0/8 comment="Loopback [RFC 3330]" disabled=no list=bogons
add address=169.254.0.0/16 comment="Link Local [RFC 3330]" disabled=no list=bogons
add address=172.16.0.0/12 comment="Private[RFC 1918] - CLASS B # Check if you need this subnet before enable it" disabled=yes list=bogons
add address=192.168.0.0/16 comment="Private[RFC 1918] - CLASS C # Check if you need this subnet before enable it" disabled=no list=bogons
add address=192.0.2.0/24 comment="Reserved - IANA - TestNet1" disabled=no list=bogons
add address=192.88.99.0/24 comment="6to4 Relay Anycast [RFC 3068]" disabled=no list=bogons
add address=198.18.0.0/15 comment="NIDB Testing" disabled=no list=bogons
add address=198.51.100.0/24 comment="Reserved - IANA - TestNet2" disabled=no list=bogons
add address=203.0.113.0/24 comment="Reserved - IANA - TestNet3" disabled=no list=bogons
add address=224.0.0.0/4 comment="MC, Class D, IANA # Check if you need this subnet before enable it" disabled=no list=bogons
/ip firewall filter
add action=add-src-to-address-list address-list=Syn_Flooder address-list-timeout=30m chain=input comment="Add Syn Flood IP to the list" connection-limit=30,32 disabled=no protocol=tcp tcp-flags=syn
add action=drop chain=input comment="Drop to syn flood list" disabled=no src-address-list=Syn_Flooder
add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1w chain=input comment="Port Scanner Detect" disabled=no protocol=tcp psd=21,3s,3,1
add action=drop chain=input comment="Drop to port scan list" disabled=no src-address-list=Port_Scanner
add action=jump chain=input comment="Jump for icmp input flow" disabled=no jump-target=ICMP protocol=icmp
add action=drop chain=input comment="Block all access to the winbox - except to support list # DO NOT ENABLE THIS RULE BEFORE ADD YOUR SUBNET IN THE SUPPORT ADDRESS LIST" disabled=yes dst-port=8291 protocol=tcp src-address-list=!support
add action=jump chain=forward comment="Jump for icmp forward flow" disabled=no jump-target=ICMP protocol=icmp
add action=drop chain=forward comment="Drop to bogon list" disabled=no dst-address-list=bogons
add action=add-src-to-address-list address-list=spammers address-list-timeout=3h chain=forward comment="Add Spammers to the list for 3 hours" connection-limit=30,32 disabled=no dst-port=25,587 limit=30/1m,0:packet protocol=tcp
add action=drop chain=forward comment="Avoid spammers action" disabled=no dst-port=25,587 protocol=tcp src-address-list=spammers
add action=accept chain=input comment="Accept to established connections" connection-state=established disabled=no
add action=accept chain=input comment="Accept to related connections" connection-state=related disabled=no
add action=accept chain=input comment="Full access to SUPPORT address list" disabled=no src-address-list=support
add action=drop chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" disabled=yes
add action=accept chain=ICMP comment="Echo request - Avoiding Ping Flood" disabled=no icmp-options=8:0 limit=1,5:packet protocol=icmp
add action=accept chain=ICMP comment="Echo reply" disabled=no icmp-options=0:0 protocol=icmp
add action=accept chain=ICMP comment="Time Exceeded" disabled=no icmp-options=11:0 protocol=icmp
add action=accept chain=ICMP comment="Destination unreachable" disabled=no icmp-options=3:0-1 protocol=icmp
add action=accept chain=ICMP comment=PMTUD disabled=no icmp-options=3:4 protocol=icmp
add action=drop chain=ICMP comment="Drop to the other ICMPs" disabled=no protocol=icmp
add action=jump chain=output comment="Jump for icmp output" disabled=no jump-target=ICMP protocol=icmp

con ese me permite todo que necesito, y automaticamente me pone los ip address con 3h de bloqueo se no están en la lista de support.
Título: Re:ataque persistente al router
Publicado por: xigma74 en 24 de junio de 2019, 00:50:55
Genial lo voy a ver
Título: Re:ataque persistente al router
Publicado por: xigma74 en 25 de junio de 2019, 06:43:22
bloquee todos los atackes menos este,  warning denied winbox/dude connect from 192.168.35.100 me llega desde fibertel y pasa por un modem dual wan y de ahi  es la ip, ninguna de las reglas lo freno.-
Título: Re:ataque persistente al router
Publicado por: xigma74 en 26 de junio de 2019, 19:11:55
Gracias a las explicaciones de todos se soluciono el tema
Título: (solucionado) ataque persistente al router
Publicado por: xigma74 en 1 de julio de 2019, 09:42:58
hola gente, por fin lo pude solucionar,  como llevaba ya  40 dias de ataque persistente, y el mismo entraba por fibertel atravesaba un cisco dual wan, y trataba por fuerza bruta descubrir el admin,  el dns y el dude, tome una solucion radical, saque el cisco, que no me protegia nada,  y puse un mikrotik en vez del mismo, me explicaron que al cambiar la mac, fiber cambia la ip aunque no me sabian en ciencia cierta si esto pasaria o no y cuando, al colocar un mikrotik intermedio, analice todas las reglas, pero basicamente deje solo el winbox accesible por ether 5 lan,  con dos nros de subredes, y este recibe wan 1 300 y wan 2 100,  aplica todas las politicas que me enseñaron @rooankesley @pablokorn10 y cyriaco, las elegi dropee todo lo que no uso, y el balanceo de esas redes con una proporcion de 3 a 1 ingresa en la ehter 1 del mikrotik principal al cual puse todas las politicas sugeridas, y esta mañana justo se actualizaron el firmware del router, asi que venia yo parcheando algo que era del mismo sistema operativo.
por suerte finalizo todo, seguramente jodera alguna vez mas, pero ya verlo en el log y verlo rechazado me encanta.

asi que gracias a todos.-
Título: Re:ataque persistente al router
Publicado por: cyryaco en 1 de julio de 2019, 11:12:44
buenas y santas...
hola xigma74..

bueno finalmente esta solucionado,ahora bien,pensa como puede ser que tengas esos ataques ?

ejemplo : utilizas dude ?...es una entrada segura para los ataques
mi recomendacion sino lo usas desinstalalo

ejemplo: habitualmente en las fases de evaluacion y experimentacion suele suceder que de tanto probar configuracion y entrar a sitios para leer bajar scripts..puede que entre esos scripts este el troyano...

ejemplo: tene en cuenta que en la mayoria de sitios queda nuestra ip publica ,otra posible entrada para lammers que estan experimentando con scanners

ejemplo: sugerencia...la otra es ingenieria inversa a esos ataques,pero  bueno...

en mi caso me paso hace unos años,pero por haber entrado a unos foros de lammers...cuando vieron mi ip ...empezaron a escanear..no pasa nada no tengo base de datos de la nasa..o pèntagono ,ni nada que se le parezca,por lo que no me afecto en nada.-
recien estaba comenzando con mikrotik version 2.6 instalado en una memoria compactflash de 256 megas en un adaptador flash a ide,armado en una pc con una placa de red de 5 puertos.. con conexion adsl de 3 megas...era lo mas groso que habia...

porsupuesto es muy recomendable cambiar puertos de winbox,ssh ,y accesos via web,tambien contraseñas seguras,alfa numericas minimamente y actualizar los releases tanto en software como firmware,para solucionar vulnerabilidades en mikrotik.-

bueno..bien entonces
cordial saludos
cyryaco.. 8)
Título: Re:ataque persistente al router
Publicado por: xigma74 en 1 de julio de 2019, 20:37:23
Muchas gracias si es como vos decis te toman la ip y molestan al principio me jodia. Pero yo  ya asegurando todo aprendí un montón.
Es como vos decis te toman la ip sino hay gran cosa aca
Abrazo y gracias.
Título: Re:ataque persistente al router
Publicado por: Mashi10 en 11 de noviembre de 2019, 18:41:54
Ya se que que paso hace mucho ya ! seguistes con los problemas no sera por que tendrias algun dmz abierto ?
Título: Re:ataque persistente al router
Publicado por: cyryaco en 11 de noviembre de 2019, 22:27:17
buenas y santas...
hola mashi10...
dmz si que puede dejar vulnerabilidades,pero siempre hay que configurar el firewall de tu router para que este el entorno seguro...

en mi caso uso routeros de mikrotik que tiene un firewall importante,ademas de los dispositivos tp link..que tambien tienen sus firewall y porsupuesto en mis maquinas con linux  uso gufw.-

cordial saludos
cyryaco.. 8)
Título: Re:ataque persistente al router
Publicado por: xigma74 en 12 de noviembre de 2019, 03:43:38
buenas y santas...
hola mashi10...
dmz si que puede dejar vulnerabilidades,pero siempre hay que configurar el firewall de tu router para que este el entorno seguro...

en mi caso uso routeros de mikrotik que tiene un firewall importante,ademas de los dispositivos tp link..que tambien tienen sus firewall y porsupuesto en mis maquinas con linux  uso gufw.-

cordial saludos
cyryaco.. 8)
buenas, cyriaco, tal cual desde que puse las políticas mas estrictas anduvo todo mejor y se termino me queda un solo ataque que es a través de "dude" pero lo repele perfecto, igual no me confio siempre precauciones.-
p/d pasame tu telefono por mp..!!! gracias